Braune Schlieren bei Toyolac 700-314 ABS

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Braune Schlieren bei Toyolac 700-314 ABS

      Hallo,

      habe ein Problem mit einem Bauteil aus dem oben genannten Material.

      Man sieht braune Schlieren vom Anspritzpunkt über das ganze Teil.

      Bei Versuchen aus PA6 sind die Teile ohne diese Schlieren mit gleicher Maschineneinstellung.

      Vielleicht weiß ja noch jemand Rat :)

      Viele Grüße
      Dateien
    • Versuche die Temperaturen in Zylinder und HK tiefer einzustellen. Ich vermute, dass Dein Material in der Schnecke verbrennt (hohe Verweilzeit). Aber es ist auch möglich, dass Du irgendwo scharfe Kanten hast, weil diese können auch Material während des Einspritzen schädigen. Staudruck alle Rampen auf 50bar, evtl. Dekompression ändern.

      Wie groß ist Dein Schneckendurchmesser?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Maestro ()

    • Vergleicht da etwa jemand PA6 mit ABS?
      Das geht nicht.
      Irgendwie ist mir, als wenn das Material deutlich kälter verspritzt wird als angegeben. Mit 220°C? Denn: Braune Schlieren = Zersetzung.


      Korrektur: Irgendwie ist mir, als wenn das Material deutlich kälter verspritzt werden müsste als angegeben.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von petersj ()

    • petersj schrieb:

      Irgendwie ist mir, als wenn das Material deutlich kälter verspritzt wird als angegeben. Mit 220°C? Denn: Braune Schlieren = Zersetzung.
      Das kann gut möglich sein.

      Vielleicht lösen sich kalte Kunstoffteilchen aus dem HK oder in den Übergängen Zylinder und Düse die schon zersetzt sind und werden mit der Fließfront ins Werkzeug befördert?
    • Moin,

      Die Verarbeitungstemperaturen sind meiner Meinung nach zu Hoch..
      Runter damit. Bin in der Vergangenheit mit Novudur max. 235 im HK gefahren und Zylinder deutlich niedriger noch darunter.

      Wenn Du zu Heiss bist, verfärbt sich ABS braun = Zersetzung.
      Und wenn Du viel zu heiß bist, mir auch schon passier weil im Werkzeug HK ein Temperatursensor ausgefallen ist und die Heizung Gib alles gemacht hat, auch schwarz und lief dann zwischen den Werkzeugplatten runter.
      Mal von dem ganzen Rauch und Gasen abgesehen.

      Grüße
    • Hallo zusammen,

      also das Problem war nur zeitweise da.... Habe dann nochmals die Einspritzgeschwindigkeiten gesenkt, was das Problem jedoch nicht behoben hat.

      Nach 3 Stunden Produktion waren die Teile dann frei von allen braunen Schlieren, ohne dass jemand etwas verstellt hat.

      Werde nun nach der Produktion mal die Heißkanaldüse überprüfen lassen um vielleicht den Fehler finden zu können.
    • infality schrieb:

      Hallo zusammen,

      also das Problem war nur zeitweise da.... Habe dann nochmals die Einspritzgeschwindigkeiten gesenkt, was das Problem jedoch nicht behoben hat.

      Nach 3 Stunden Produktion waren die Teile dann frei von allen braunen Schlieren, ohne dass jemand etwas verstellt hat.

      Werde nun nach der Produktion mal die Heißkanaldüse überprüfen lassen um vielleicht den Fehler finden zu können.
      Chargenthema? Habt ihr zuletzt einen "neuen Sack" angebrochen? Oder könnte das Material durch langes Trocknen oder/und längere Verweilzeiten beim Anfahren der Anlage vorgeschädigt sein? Oder Material vom "Vortag" noch in HK, der nicht sauber frei spritzt?
    • Hallo, also das Material ist alles aus der gleichen Charge und übertrocknet kann es auch nicht sein, da es auf der anderen Maschine ohne Probleme läuft.

      Ich habe beim anfahren auch den Heißkanal gespült, sollte also alles an altem Material draußen gewesen sein.
    • Gibt es Totzonen im Heißkanal? Wenn ja, wird sich das Material einfach festgesetzt haben und hat sich über die Zeit zersetzt. Durch die so entstehende Volumenerhöhung konnte ein Teil ins freie gespült werden und hat sich als braune Schlieren bemerkbar gemacht. Irgendwann hat es sich eingeschwungen und es passiert erstmal nichts mehr. Beim PA46 wurde dies in der Anfahrphase weggespült, weil die Volumenerhöhung deutlich höher war und es besser abtransportiert werden konnte.
    • ....

      Liegt die Düse genau an am Mundstück des Werkzeuges ?
      Mittig ?
      Genug Ankagedruck ?
      Die richtigen Radien an beiden Seiten ?
      Beide Seiten unbeschädigt ?

      Hier besteht auch die Möglichkeit wenn es nicht ganz passt, das du dir hier dann Material was erst bei jedem spritzen dazwischen gedrückt wird.., später wieder mit reingezogen wird.

      Grüße