Probleme bei PA6 GF30 schwarz

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme bei PA6 GF30 schwarz

      Hallo Leute,
      folgendes Problem.

      Auf schwarzen Teilen gräuliche schlieren. Im Endeffekt ein Zeichen dass sich die Glasfasern zeigen.
      Die Oberfläche perfekt hinzubekommen geht nur über extrem hohe Einspritzgeschw.

      Die Entlüftung macht dann aber schlapp und es entstehen am Fliesswegende verbrenner.

      Komme eigentlich aus reiner PC Verarbeitung und habe mit dem Pa6 echt zu kämpfen.
      Hat einer Tipps zur Verarbeitung?

      Danke im voraus
    • Über das schnelle Einspritzen wird durch Scherung nur Wärme zugeführt wodurch die Glasfasern besser im Kunststoff "eingebettet" werden. Empfehlenswert wäre es, die notwendige Wärme über höhere Material- und Werkzeugtemperatur zuzuführen, und die Einspritzgeschwindigkeit zu "normalisieren" ... Temperaturgefälle beim Zylinder so gestalten dass über die Einzugszone (Entgasungszone) der Schnecke eine gute Entgasung möglich ist, da sonst Schlierengefahr.
    • Werkzeugwandtemperatur in Kavität min. 120°C.
      Materialtemperatur: Oberste Grenze laut Materialhersteller - darauf achten, dass Entgasung beim Plastifizieren funktioniert!

      Um effizient zu fertigen, muss das Kühlsystem im Werkzeug optimal ausgelegt sein und der Spritzgießer muss für turbulente Strömung sorgen ...
    • Hallo, es ist ein 4-Fach Werkzeug mit einem Angussverteiler. Was die Entlüftung am Werkzeug angeht ist diese an zwei Teilen Top, und an zwei schlecht. Jetzt sagt natürlich der Werkzeugbauer...ich kann da nicht mehr viel machen ... wie immer. Jetzt muss man aus scheisse Gold machen. Beim Dosiervolumen bewegen wir uns bei 3,7D. Auch schlecht. Eins kommt zum anderen.Somit musste ich schon die gesamten Zylindertemperaturen anheben um überhaupt voran zu kommen.
      Material ist Planomid PA6 GF30.....meiner Meinung nach auch scheisse.
      Die Werkzeugtemp. ist aktuell bei 95Grad.
      Problem ist wirklich die enorm hohe Einspritzgeschw. welche diese Verbrenner natürlich fördert. Aber sonst bekomme ich die Sichtfläche der Teile nicht hin.
      Einen Tot muss man eben sterben.


      Danke schon mal für die Antworten und Tipps.

      Habe jetzt Kontakt zu Mat.-Herstellern aufgenommen um das Problem von der Seite anzugehen
    • Stsp schrieb:

      Was die Entlüftung am Werkzeug angeht ist diese an zwei Teilen Top, und an zwei schlecht.
      Das Wichtigste ist, dass alle 4 Kavitäten gleichzeitig voll werden! Die Teile, die "nachfüllen", haben in der Regel auch die Brenner.

      Schicke mal Parameter ....
      - Durchmesser Schnecke
      - Dosierweg (mm)
      - Staudruck (spezif.)
      - Max. möglicher Dosierweg der SGM (mm)
      - Ist- Dosierweg (mm)
      - Dekompression (mm)
      - Massepolster (mm)
      - Maximale Verarbeitungstemperatur laut Material-Hersteller
      - Zykluszeit (s)
      - Jetzige Zylindertemperaturen (ohne Düse!)
    • Schau auch mal nach wie die Füllstudie aussieht.
      Wenn nur zwei verbrannt sind kann es natürlich sein das diese beiden zuletzt füllen und damit sich durch den Massestromstillstand in den beiden anderen Formnestern die füllgeschwindigkeit verdoppelt, was verbrenner verursachen kann. Falls dies so ist Anschnittgrößen der lasgammeren überprüfen und anpassen (vergrößern).

      Falls füllung OK kleb erstmal bei den betroffenen Formnestern am Fließwegende ein und wenn alles i.O und dein Werkzeugmacher kein bock hat hol dir nen luftschleifer ;)
    • @Behrens

      Falls Du die Ausdrucksweise von ihm meinst, ja, da stimme ich Dir zu!

      @Stsp

      Vermeide bitte die Kraftausdrücke. Danke!


      Zum Thema:

      Ich habe immer noch keinen Anhaltspunkt, hinsichtlich der Massetemperatur, die Du hast.

      Das Material ist anscheinend ein Regranulat oder Recompound, dass ist halt nicht immer so einfach wie eine Neuware.


      Sonst alles geklärt? Restfeuchte? Trocknungsbedingungen? Übertrocknet?
    • qs schrieb:

      Falls Du die Ausdrucksweise von ihm meinst, ja, da stimme ich Dir zu!
      Nein, Ausdrucksweise ... da sollte jeder autentisch sein, da bin ich manchmal ja auch für den einen oder anderen "zu deutlich" ... ;)

      Nein, ich meine damit, dass jemand, der hier im Forum ein "Problem zur Diskussion stellt", sich auch aktiv ZEITNAH an der Diskussion beteiligen sollte!!!
      Und wenn jemand wie ich Fragen an ihn stellt, sollte er diese auch ZEITNAH beantworten, bzw. sich äußern!!

      Ich gehe mal davon aus, dass die meisten hier sich per Email direkt "Reaktionen auf ihr Thema" melden lassen ... ?(
    • Ok, dennoch!

      Ja, was die zeitliche Nähe angeht...... das gibt es aber leider öfter, oder die Probleme lösen sich zwischenzeitlich und dann ist es dem Themenstarter egal, dies hier mitzuteilen.

      Ist immer ein wenig Schade!
    • qs schrieb:

      Ok, dennoch!

      Ja, was die zeitliche Nähe angeht...... das gibt es aber leider öfter, oder die Probleme lösen sich zwischenzeitlich und dann ist es dem Themenstarter egal, dies hier mitzuteilen.

      Ist immer ein wenig Schade!

      Gerade die Lösung eines Problems ist ja dann das, was die Allgemeinheit hier interessiert ;)

      Ich warte zB schon seit einigen Monaten auf den Erfahrungsbericht eines bestimmten Nutzers zum Thema "Anschaffung eines ComoNeo"...

      Aber denke ich auch, ich weiß wie oft mir hier schon geholfen wurde und wie oft ich jemandem mit meinen Erfahrungen einen Richtungsschuss geben konnte.
      Darum gehts doch in einem Forum recht allgemein. Dass jemand mit 2 Beiträgen in einem Thread zu einem Problem noch nicht viel beigetragen hat/ beitragen wird ist dann halt mal so.
    • ParameterJongleur schrieb:

      Ich warte zB schon seit einigen Monaten auf den Erfahrungsbericht eines bestimmten Nutzers zum Thema "Anschaffung eines ComoNeo"...
      Was möchtest du den dazu wissen? habe als die vor ca 2 Jahren neu raus gekommen sind zwei Stk mit Multiflow Heißkanal regelung an einer KM Maschine gekauft, dies funktioniert über den Euromap FTP auch soweit ganz gut.
      Ich Persönlich empfinde aber die alten Modelle noch viel übersichtlicher in der Bedienung, ich finde mich häufig nicht zurecht (kann aber auch daran liegen das ich mit dem alten Modell groß geworden bin). Nur die Einrichtung und anpassung sowie deaktivierung einzelner Kurven ist etwas bequemer, aber auch schnell mal ungewollt durch tippen passiert. Ansonsten macht das gerät was es soll, wenn die Kurve nicht stimmt z.B Ausschuss melden so bei uns der fall.
      Bei Nachdruckumschaltung hatte ich noch keinen Neo im Einsatz.
    • Jetzt war ich derjenige, der es schleifen lassen hat (im Urlaub spät abends gelesen und dann einfach vergessen).

      Ich leite das mal in den betreffenden Thread:

      Kistler CoMoNEO

      Im Allgemeinen wollte ich einen Erfahrungsbericht dazu (vom Nutzer, der es gepostet hatte), aber ich nehme natürlich jeden Erfahrungswert, den ich kriegen kann.
      Mein Problem ist, dass ich von der Thematik nicht viel weiss, aber den riesen Nutzen für den Prozess erkannt habe.
      Deswegen eigne ich mir theoretisches Wissen an, wo es geht. Aber nichts ist mehr wert als Praxis!