Werkzeug schließt mit deutlichem Geräusch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Werkzeug schließt mit deutlichem Geräusch

      Hallo,
      Auf einer Arburg Multronica 320M habe ich ein neues Werkzeug aus dem Werkzeugbau aufgebaut zur ersten Produktion in unserem Hause.
      Jedoch hört man beim Werkzeug schließen einen deutliches Geräusch (Klong), genau genommen beim eintauchen der Säulen in die Buchsen.

      - das Werkzeug ist wie gesagt Neu
      - das Werkzeug wurde ohne Probleme in der Produktion des Werkzeugbaus gemustert
      - ich habe einen Test (mit Edding einen Strich rund um eine Säule gemalt. Nach dem Öffen-schließen Vorgang fehlt der Strich einseitig) gemacht
      -ich habe das Werkzeug vor dem Test auswerferseitig nochmal gelöst und neu fest gemacht
      Ich denke wie der Werkzeugmacher, das die Maschine das Problem ist und das dass nicht sein darf. Ich meine wir haben bei anderen Werkzeugen auf der Maschine die selben Probleme.

      - hab mit Arburg telefoniert:
      der Techniker meinte entweder sind die Messing-Lagerbuchsen der beweglichen Aufspannplatte abgenutzt oder die Säulen sind nicht richtig verbaut, eingestellt, angeschraubt) so daß sich die gesamte Maschine verzieht (verzogen hat?)?

      Jetzt zur eigentlichen Schwierigkeit:
      Wie kann ich messen ob die Platten noch absolut Parallel stehen oder nicht?!

      Habt ihr andere Ideen für eine Lösung, Mal abgesehen von einer anderen (neuen) Maschine? Diese Lösung strebe ich schon länger an, ist jedoch nicht so einfach zu realisieren.

      Vielen Dank,
      Viele Grüße
      Wär rächtschraipvähler findet 8o derf sii mit heim neh!
      redbull :D
    • Am einfachsten ist ein Stativ und eine Meßuhr. Du willst ja nur wissen ob die Platten paralel sind und kein absolutes Maß. Also Meßuhr dazwischen und auf einer Seite über die ganze Platte verschieben. Ausschlag der Uhr beobachten.
      Man könnte auch nen Anschlagwinkel aufspannen und auf der anderen Seite ne Meßuhr mit Stativ, oder auch ein Fühlhebelmeßgerät. Dann Schließseite verfahren, evtl auch auf Druck mit eingebauter Form. Dann sieht man ob sich die Platte hebt wenn Schließdruck aufgebaut wird.
    • Moin,

      ich würde auch auf verschlissene Lagerbuchsen der SGM tippen.

      Stell mal eine Messuhr mit Stativ auf die Feste WZ-Hälfte, dann fährst du die bewegliche Seite bis kurz vor die Führungsbolzen und stellt die Uhr auf die Oberseite des WZ. Dann fährst du auf die Bolzen und beobachtest die Uhr. Ich denke die wird sich bei deinem Problem schon merklich bewegen.

      Schau auch mal nach maximalen Traglasten der beweglichen Maschinenplatte, gerade bei den kleinen Maschinen die keinen Stützfuss auf das Maschinenbett haben, hängt die Seite schnell mal durch wenn die zu schwer ist.

      Aber ich tippe bei dem alter der Maschine (multronica) auf verschlissene Buchsen.

      Gruss Daniel
    • redbull86 schrieb:

      hab mit Arburg telefoniert:
      der Techniker meinte entweder sind die Messing-Lagerbuchsen der beweglichen Aufspannplatte abgenutzt oder die Säulen sind nicht richtig verbaut, eingestellt, angeschraubt) so daß sich die gesamte Maschine verzieht (verzogen hat?)?
      Dann soll der ARBURG-Techniker sich mal auf die Socken machen und das Problem der Maschine beseitigen!
    • Behrens schrieb:

      redbull86 schrieb:

      hab mit Arburg telefoniert:
      der Techniker meinte entweder sind die Messing-Lagerbuchsen der beweglichen Aufspannplatte abgenutzt oder die Säulen sind nicht richtig verbaut, eingestellt, angeschraubt) so daß sich die gesamte Maschine verzieht (verzogen hat?)?
      Dann soll der ARBURG-Techniker sich mal auf die Socken machen und das Problem der Maschine beseitigen!
      Wenn's ihm einer bezahlt, macht er das ganz bestimmt "gerne" ;)
    • So einen Fall hatten wir auch einmal
      Fahre das Werkzeug bis 10 mm vor den eintauchen der Bolzen in die andere Seite
      Stelle eine Messuhr auf die feste Seite und den Taster auf den Bolzen.
      Fahre langsam zu und erschrecke :D
      Bei uns haben die Bolzen nicht zu den Buchsen gepasst ca 0,05 mm das war das KLONG .
      Werkzeug runter und neu zueinander gearbeitet und das Problem war weg
      Gruß Matthias
    • Ich gehe davon aus das daß Werkzeug Horizontal konstruiert wurde.? Fixiere die Düsenseite auf der Aufspannplatte (Feste Aufspannplatte) und entferne den Zentrierring auf der Auswerferseite(Bewegliche Aufspannplatte). Fahr die Werkzeughälften zusammen (Auswerferseite nur Handfest angezogene Spannpratzen)!!!wenn möglich mit Hallenkran sichern ((je nach Werkzeuggrösse)). Das Auswerferpacket muss schon abgenullt sein! Jetzt Werkzeug Nullen und die Auswerferseite Spannen.
    • Ich hab hier ne 220M deren Buchsen so ausgeschlagen sind das sich bei Vertikaler Position die Plastifiziereinheit um gut einen halben Zentimeter nach oben bewegt, so das man bei jedem Zyklus die Angst bekommt das sich da oben in 1,3m irgendetwas los reist und in dem nächsten Moment erschlagen tut.
    • Wenn ich das alles so lese dann wir mir immer mehr klar, mit was für einen Schrott an Maschinen heutzutage noch gearbeitet werden muss. Im Umkehrschluss darf man sich dann aber auch nicht über
      beschissene Ausbildungen wundern.

      Wir haben auch Maschinen die teilweise 20 Jahre alt sind. Optisch sind die auch nicht mehr der Brüller, aber Technisch in einem top Zustand.
    • servus✌,
      Hab mal eine frage, es geht zwar nicht um dieses thema aber gibt es irgendwo in bayern evtl. nähe bayreuth schulungen fürs spritzgießen (behebungen von fehlern im spritzprozess)? Nicht nur für kollegen von mir sondern auch für mich selbst. Ich hab eine abgeschlossene ausbildung zum vehrfahrensmechaniker für kunststoff und kautschuktechnik bereich formteile die ich 2009 abgeschlossen habe. Das problem is dass ich seit 2010 nur an den anlagen dahinter arbeite und nichts mehr mit dem spritzgießen selbst zu tun hab. Heute is es mir mal aufgefallen und musste mal in meinen kopf nachgrübeln wie ich einen fehler behebe, dass is mir früher noch leichter gefallen da ich dort fast jeden tag mit solchen problemen konfrontiert worde... aber seit fast 9 jahren halt nicht mehr.
      Ps. Den fehler konnte ich nicht beheben
    • (falls hier off topic, bitte meine Antwort einfach mit verschieben)

      Domi1001 schrieb:

      servus✌,
      Hab mal eine frage, es geht zwar nicht um dieses thema aber gibt es irgendwo in bayern evtl. nähe bayreuth schulungen fürs spritzgießen (behebungen von fehlern im spritzprozess)? Nicht nur für kollegen von mir sondern auch für mich selbst. Ich hab eine abgeschlossene ausbildung zum vehrfahrensmechaniker für kunststoff und kautschuktechnik bereich formteile die ich 2009 abgeschlossen habe. Das problem is dass ich seit 2010 nur an den anlagen dahinter arbeite und nichts mehr mit dem spritzgießen selbst zu tun hab. Heute is es mir mal aufgefallen und musste mal in meinen kopf nachgrübeln wie ich einen fehler behebe, dass is mir früher noch leichter gefallen da ich dort fast jeden tag mit solchen problemen konfrontiert worde... aber seit fast 9 jahren halt nicht mehr.
      Ps. Den fehler konnte ich nicht beheben
      Das SKZ hat u.a. in Würzburg einen Schulungsstandort, die Qualität kenne ich aber nicht, da ich dort noch nicht war: skz.de/de/weiterbildung/bildun…/spritzgiessen/index.html
      Nicht ganz um die Ecke, aber aus meiner Sicht zu empfehlen ist das KUZ in Leipzig. Dort habe ich als "studierter Quereinsteiger" mehrere Kurse besucht:
      Waren jedes mal Teilnehmer aus ganz Deutschland dabei.
      kuz-leipzig.de/mitarbeiter-sch…seminars%5Bmonth%5D=#form
    • Domi1001 schrieb:

      ... gibt es irgendwo in bayern evtl. nähe bayreuth schulungen fürs spritzgießen (behebungen von fehlern im spritzprozess)?
      Es gibt doch bei euch in Bayreuth das *Kunststoff-Netzwerk-Franken* (KNF), dort werden auch Seminare fürs Spritzgießen angeboten! :thumbsup:

      Zudem bieten die noch viel mehr an Weiterbildungsmaßnahmen an ... schau mal rein: kunststoff-netzwerk-franken.de/
    • Hallo Kollegen,
      Ersteinmal vielen Dank für eure zahlreichen Nachrichten.

      @ Parameter Jongleur: das Geräusch tritt beim Schließen auf, nicht beim Einspritzen. Da der Prozess auf der Maschine nicht so schnell läuft besteht keine Verwechslung-Gefahr.

      An Alle, so eine Meßuhr habe ich leider nicht hier in der Firma. Könnt ihr vll einen Link Posten wo ich genau so eine kaufen kann?

      Zitat von Behrens:
      "Dann soll der ARBURG-Techniker sich mal auf die Socken machen und das Problem der Maschine beseitigen!"

      Gute Idee! So weit war ich auch schon... Jedoch sollte ich erstmal wissen wo das Problem liegt, sonst kommt der Techniker, es fehlen die Ersatzteile, der Techniker kommt zweimal und ich bekomme vom Chef eine aufn Deckel....
      @031010: richtig, für Geld machen die alles :thumbup:

      @novostar83: das Werkzeug hat maximal 180kg, auf einer 320 M darf man laut Arburg 250 kg auf die Bewegliche Seite hängen. Also vom Maximal Gewicht bitte ich weit entfernt, wenn man bedenkt daß die AS nur 2/3 wiegt, also 120kg... Passt.

      @Matthias71: Das Ergebnis ist das ich das Werkzeug jetzt auf einer andern Multronica habe. Zuerst hatte ich auch das Problem, hab dann aber festgestellt das es erst richtig zum Problem wird wenn das Werkzeug temperiert (45°G) ist.
      Die Lösung war das ich nur den Einsatz DS temperiere. So kommt das Teil aus der DS raus, bleibt also nicht hängen und die Buchsen passen zu den Säulen. Trotzdem denke ich das ich auch hier das Problem Maschinenseitig habe.

      @Ralle01: Sicherlich sind unsere Maschinen nicht mehr die neuesten oder besten. Jedoch ging's bisher immer irgendwie weiter und ich bin schon lang dran mal ne neue zu bekommen. Wird schon :thumbsup: