Probleme mit Arburg Thermonic Steuerung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit Arburg Thermonic Steuerung

      Hallo Zusammen,

      wir hatten heute das Problem, dass wir eine Maschine (Arburg, Allrounder 221-55-250 BJ 94), welche wir 2 Jahre nicht benutzt hatten, wieder eingeschaltet haben.
      Danach heizt die Maschine auch normal hoch, nur keine der 3 LED der Heizungsregelung leuchtet mehr. Die Kontrollleuchte geht aber nach wie vor.
      Meint Ihr, der Regler funktioniert normal?
      Leider hat Arburg niemand mehr, der sich diesem Problem annehmen will, wir sollen eine neue Maschine kaufen.

      Vielleicht hat jemand von Euch eine Idee.
      Besten Dank schon mal,

      Gruss

      Wolfgang
    • Ja, das Problem ist, dass es keinen Ersatz für die Thermo-IC Regler mehr gibt. Auch Reparaturen sind von ARBURG-Seite nicht mehr möglich, da die Komponenten auf dem Markt nicht mehr verfügbar sind. Das alle Regler aber tot sind, ist eigentlich nicht normal und kommt nur sehr selten vor. Was ist das für eine Maschinentype? Mir fehlt in deiner Angabe ein Buchstabe (221K, oder 221H oder 221D). Ich beziehe mich einfach mal auf eine 221K mit Politron-ICA-Steuerung.

      1.) Kontrollleuchte b63 am Bedienpanel muss leuchten, solange die Temperaturen (auch nur eines Reglers) nicht innerhalb der werksseitig eingegebenen Toleranz des Reglers ist. Sind alle Temperaturen erreicht, erlischt b63.
      2.) Die Kontrollleuchten an den Reglern müssten leuchten, wenn diese mit Strom belegt sind und auch eingeschaltet sind.
      3.) Eine der 3 Bereichsleuchten (Toleranzen) in jedem Thermoregler (links und rechts rot, mitte grün) müsste auch leuchten.
      4.) Zeigt die LED-Anzeige jeden Reglers eine Temperatur an?
      5.) Wurde die Heizung am Schaltschrank eingeschaltet?
      6.) Ist die Hauptsicherung für die Heizungen im Schaltschrank eingeschaltet?
      7.) Sind die Thermofühler noch in den Reglern eingesteckt?
      8.) Sind die Verbindungskabel vom Schaltschrank zur Spritzeinheit noch eingesteckt?
      9.) Sind das überhaupt Thermoregler oder sind es nur Leistungsteller?
      10.) Sind die Feinsicherungen in den Reglern noch i.O.? Hat sich dort vielleicht jemand "Ersatzteile" besorgt?
      11.) Kommen alle 3 Phasen (Strom) an der Maschine an und werden auch alle vom Hauptschalter weitergeschaltet?
      12.) Sind die Thermo Regler eingeschaltet?
      13.) Wurde eine Temperatur eingestellt? Wenn die Drehregler nämlich ganz nach links gedreht sind, passiert auch nichts.
      14.) Sind die vorgesehenen Kurzschlussstecker (ggf. an der Schließeinheit und auch am Schaltschrank) noch vorhanden?
      15.) Zieht das Hauptschütz für die Heizungen beim Einschalten an und schaltet es auch durch?

      Ist nun alles ein wenig durcheinander - eben so wie es gerade bei mir "aufleuchtete". Aber ein Elektriker wird sich schon ein System zum Nachverfolgen daraus bauen. Ohne den wird es wahrscheinlich ohnehin nicht weiter gehen.

      Wenn alles nichts mehr hilft, und man will / muss diese Maschine unbedingt weiter betreiben, könnte man die Regler komplett aus dem System nehmen und durch Standardregler (z.B. Jumo) in einer separaten Box ersetzen. Man sollte aber bedenken: Es gibt für diese Maschinen generell keine Ersatzteile mehr. Weder Kniehebel noch Hydraulik noch Elektronik (Watch-dog und Polytron-ICA).
    • So, ich war eben noch mal an unserer letzten Maschine mit TermonICs und hab mir die "Beleuchtung" noch mal angesehen.
      Es gibt da ja 2 Sorten. Eine mit LED-Temperaturanzeige und eine ohne. Und dann eben noch die Leistungssteller.
      1.) Bei den Reglern mit LED-Temperaturanzeige: orangene Kontrollleuchte leuchtet nur, wenn geheizt wird. Ist der Thermofühler heraus gezogen leuchtet dieses Lämpchen ständig, es wird aber nicht geheizt. Außerdem zeigt die LED-Anzeige dann nur Striche.
      2.) Bei dem Regler ohne LED-Temperaturanzeige gibt es nur die gelbe Kontrollleuchte (siehe unter 1) und die 3 LEDs für Untertemperatur (links rot), Solltemperatur innerhalb der Toleranz (mitte grün) und Übertemperatur (rechts rot). Auch hier: Thermofühler nicht eingesteckt, Kontrolleuchte leuchtet ständig, es wird aber nicht geheizt.
      3.) Bei den Leistungsstellern (bei uns nicht im Einsatz) war es glaube ich folgender Maßen: Kein Thermofühler notwendig, eine kleine LED oder Glimmlampe in rot blinkt je nach Leistungseinstellung: hohe Leistung schnell, wenig Leistung langsamer. Eine Kontrollleuchte müsste dann ständig leuchten.