Arburg Diskettenlaufwerk gewechselt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Arburg Diskettenlaufwerk gewechselt

      Hallo, ich habe folgendes Problem.
      Habe am Freitag das Diskettenlaufwerk gewechselt da es ab und an streikt.
      Der Techniker hat das neue Laufwerk eingesteckt und Anschlüsse alles wieder zusammen gebaut.
      Die Maschine angeschalten was auch funktioniert aber nun lässt sich Pumpe und Heizung nicht mehr einschalten und das Laufwerk geht auch nicht. Habe das alte Laufwerk wieder eingebaut und habe den gleichen Fehler. Laufwerk nicht bereit, Pumpe und Heizung geht nicht ein zuschalten. Manuell Schütze auslösen geht aber.
      Weiß jemand weiter :)
    • Hallo,
      habt ihr keinen Elektriker ?
      Ich gehe mal davon aus das alle Sicherungsautomaten "ein" sind.
      Kabel eingeklemmt ?
      Wie schaut es aus wenn die Kabel am Laufwerk abgezogen sind ?
      Ansonsten einfach mal in den Schaltplan schauen von wo aus das Laufwerk versorgt wird, in dem Bereich muss der Fehler liegen.
    • Display schrieb:

      Hallo,
      habt ihr keinen Elektriker ?
      Ich gehe mal davon aus das alle Sicherungsautomaten "ein" sind.
      Kabel eingeklemmt ?
      Wie schaut es aus wenn die Kabel am Laufwerk abgezogen sind ?
      Ansonsten einfach mal in den Schaltplan schauen von wo aus das Laufwerk versorgt wird, in dem Bereich muss der Fehler liegen.
      Wenn das Laufwerk abgeklemmt ist besteht der selbe Fehler. Ist bekannt ob arburg eine Art Sicherung eingepflanzt hat das wenn kein Laufwerk erkannt wird die Pumpe und Heizung nicht eingeschalten werden kann? Ehe wir weiter auf den Platinen suchen warten wir noch auf Antwort von arburg. Es kann natürlich sein das der Firmen interne Techniker beim ausbauen etwas versehentlich abgeklemmt hat.
    • Also das Problem hat sich geklärt, kann man sich nur am Kopf greifen :) Problem ist nur folgendes. Das Original Floppy Laufwerk kann lesen aber nicht mehr schreiben. Wenn wir ein anderes Laufwerk anschließen können wir dieses nicht formatieren da gesagt wird die Diskette sei schon formatiert. Die Diskette mit 2 aktuellen Programmen von der arburg am Windows pc kann mit der arburg Formatierung auch nicht gelesen werden. Aufgefallen ist mir das beim arburg Laufwerk am Anschluss alle Pins vorhanden sind und bei den Floppy Laufwerken von der it immer der gleiche Pin fehlt. Laut Belegung wäre das side select. Kennt sich da wer aus ob das damit zusammen hängt das arburg das Laufwerk nicht beschreiben will?
    • Fragen:
      1.) Um was für eine Maschine handelt es sich?
      2.) Ist das Laufwerk von Arburg und direkt für diese Maschine bestellt worden? (Wir bekommen von Arburg seit einigen Jahren ausschließlich SF-Laufwerke).
      3.) Wurde das System von der Diskette neu gebootet?
      4.) Wurden dabei auch die Festwerte neu eingelesen (bei M-Maschinen)?
      5.) Welcher Fehler wird in der Statuszeile angezeigt?
    • Hallo,

      Cannablubb schrieb:

      Hallo, arburg Allrounder 370m.
      Das Laufwerk war beim Kauf in der Maschine verbaut und lief bis vor ein paar Wochen tadellos.
      Das lesen und Booten von der Diskette funktioniert.
      Fehler bei einigen Laufwerken ist „Laufwerk nicht bereit“ und bei anderen „Synchronisations Fehler“

      Wir hatten ein ähnliches Problem allerdings bei der Umrüstung auf ein karten Laufwerk. Auch da konnte Disk 2 nicht mit Windows bearbeitet oder Kopiert werden. Erst nach einem Software Update lief die Maschine wieder. Das Update kommt auf Eprom.
    • Richtig. Je nach Softwareversion der inzwischen ja auch schon recht betagten Maschine, muss beim Laufwerkswechsel auch das Eprom getauscht werden, auf dem sich der Treiber für das Laufwerk befindet. Bei einer Bestellung von Arburg wurde das dann mitgeliefert. Außerdem waren die Disketten der ersten Maschinengenerationen auch nur "einseitig" bespielbar = 740 kilobite. Das konnte man an dem nicht vorhandenen zweiten Loch am Diskettenboden erkennen. Entsprechend waren die Laufwerke konfiguriert. Man konnte die dann aber "betubben" indem man dieses Loch bei den neueren Disketten - mit 2 Löchern = 1,4 MB - mit Tesa zuklebte. Nun gibt es die 740er Laufwerke aber seit einiger Zeit auch schon nicht mehr. Zudem wird m.E. die Qualität der Disketten immer schlechter. Arburg verkauft mittlerer Weile auch weder Diskettenlaufwerke noch Disketten. Geht also mal eine Bootdisk, Systemdiskette oder Sprachendiskette kaputt oder verloren, muss man umrüsten auf ein Kartenlaufwerk. Bei den M-Maschinen bekomt man dann alles auf einer Karte geliefert. Ja - bis auf die Festwerte. Die kann man per Mail bekommen und dann von Hand in die Steuerung einpflegen. Allerding müssen die Wege an der Maschine neu abgeglichen werden, da diese nicht zu den Festwerten gehören.
      Meistens ist übrigens tatsächlich bei "Syncronfehler" und "Lesefehler" nicht das Laufwerk defekt, sondern die Diskette hat ihre Daten verloren.