Suchergebnisse

Suchergebnisse 1-20 von insgesamt 51.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schau im Posteingang Email ist raus !!

  • Ach Gott, ja das dingens kenn ich auch! Ich schick dir die Anleitung! Einmal Email bitte... Gruß Titan

  • Hallo TheProblemSolver also folgendes... Du musst als erstes aus dieser Visualisierung raus, machst du mit ESC ( recht neben der 9 ) Dann musst du bin mir jetzt aber nicht mehr sicher entweder mit der Pfeil Taste hoch bzw. runter (Behälter Einstellung) klicken. Als nächstes wirst du nach einem CODE abgefragt. Der ist Standartmäßig 1111. Wenn du in diesem Menu bist einfach den Abscheider auswählen welches du brauchst und Enter drücken. Jetzt bist du genau in den Einstellungen des Abscheiders. Dor…

  • Problem mit Auswerfer / K-Tec Baureihe

    Titan - - Maschine

    Beitrag

    Hallo, Problem ist leider Problem immer noch vorhanden ... Wir haben die Maschine 5 mal resetet. Leider kein Erfolg. Demnächst kommt ein Monteur von denen der soll sich das mal anschauen. Übrigens Danke nochmal für die Ausführliche Anleitung. Gruß

  • Problem mit Auswerfer / K-Tec Baureihe

    Titan - - Maschine

    Beitrag

    Hallo Hateman vielen Dank für die Anleitung und dem Bild. Ich werde es morgen früh gleicht mal ausprobieren. Gruß titan

  • Problem mit Auswerfer / K-Tec Baureihe

    Titan - - Maschine

    Beitrag

    Zitat von Hateman: „Hallo, da musst du ein Reset der SPS durchführen. Das wird zu 90% daran liegen. Wir haben gelegentlich auch das Problem, dass sie dann nicht mehr einspritzt. Häufig tritt das Problem dann auf wenn vorher ein Wkz. mit Kernzug aufgebaut war. Schreibe dir morgen wie man ein Reset durchführt. Habe den Zettel heute nicht mehr zur Hand.“ Das wäre klasse ... allerdings weiß ich jetzt grad nicht ob wir so etwas schon gemacht haben. Sicher bin ich mir nicht. Gruß Titan

  • Problem mit Auswerfer / K-Tec Baureihe

    Titan - - Maschine

    Beitrag

    Hallo, ich habe folgendes Problem. Wenn ich ein neues Programm an einer K-Tec einlese, funktioniert teilweise der Auswerfer nicht mehr. Erst wenn ich den Kernzug ein- und wieder ausschalte geht der Auswerfer wieder. Baujahr der Maschinen sind zwischen 2001 - 2006. Haben alle die selbe Steuerung. Woran kann das liegen? Grüße Titan

  • KM Handling in Verbindung Engel CC100

    Titan - - Peripherie

    Beitrag

    Hi, der Robi hat ja Euromap 67 und ist auch extra ein Adapter von KM mit angeschlossen worden. ist der Roboter aus sind alle freigaben da und ich kann alles verfahren. Ist der allerdings an fehlt mir jede Freigabe. Dazu muss ich dann bei "Warte bis Maschine betriebsbereit" die Kernbewegung setzen damit später das Werkzeug auffährt. Gruß Nachtrag: Ich meine das ich es hinbekommen habe, allerdings über Umwege. Da ich nicht genau weis was die Bezeichnungen in den Bilder bedeutet habe ich die einfac…

  • KM Handling in Verbindung Engel CC100

    Titan - - Peripherie

    Beitrag

    Hallo, Ich muss vom Handling Ausgänge für die kernbewegung programmieren, da sonst die Kerne nicht aus- und einfahren. Wenn ich an der Maschine auf das Roboter Symbol gehe steht darin, kein rc100 Handling in Gebrauch. Bei den softkeys kann ich nur euromap 12 auswählen! Gruß

  • KM Handling in Verbindung Engel CC100

    Titan - - Peripherie

    Beitrag

    Hallo, ich habe ein Problem mit einem Handling von KM in Zusammenhang Engel CC100 und deren Kernzüge. Folgendes Problem: Werkzeug mit 1 Kernzug soll beim Öffnen parallel der Kernzug ausfahren. Ohne Handling kein Problem. Sobald das Handling in Prod. mitfährt öffnet das Wz ein Stück und nach 0.5 - 1mm fährt dann der Kernzug parallel mit. Dabei wird mein Teil verzogen. DIe Engelmaschine ist Bj. 1998 und hat die CC100 Steuerung mit einer Euromap 12 -> 67. Was mich ein wenig wundert ist, dass ich be…

  • Verbindung Engel <-> Wittmann Robi

    Titan - - Maschine

    Beitrag

    Hallo, vielleicht mal nachschauen ob es ein Wert gibt zum Beispiel Startpunk Werkzeug - Handling Start ? Das kenn ich jetzt bei Ferromatik und Kraussmaffei hat es teilweise auch. Cu.

  • Werkzeug richtig spannen

    Titan - - Werkzeug

    Beitrag

    Moin, also das ist ja ein Interessantes Thema. Manchmal bekomme ich aber schon Kopfweh! Also wir haben auch nur WZ von 20kg bis 2.5 To. Beim Rüsten wird das WZ auf die DS zentriert, je nachdem was für ein Werkzeug mit einer Pratze oder mit zwei auf der DS festgespannt und dann wird der Kran entfernt. Wo soll das WZ hin ? Das WZ hängt in der Zentrierung fest und wenn das WZ abkippt ist es ausgelutscht. Dann wird die AS beigefahren und dann fertig festgespannt. Bei Abrüsten des gleiche alle Pratze…

  • Handling

    Titan - - Peripherie

    Beitrag

    Hallo, wir haben jetzt neuerdings auch 2 KM Handlings bekommen ( LRX - S 150 ) einmal mit einer BC Servo Achsen und der andere AC Pneumatik Achse. Die Programmierung von den Handling´s ist zwar ein wenig schwerer wie geiger ... allerdings mit ein wenig Übung geht es. Eine Schulung ist ratsam! Schon alleine das Programmieren der Schutzräume brauch man fast eine eigene Schulung Eine Frage die KM und Wittmann Handlings sind doch nahezu 100 % baugleich oder? Kann mir mal einer Sagen wie die ABC Serv…

  • Hallo, also ich hab da mal was vorbereitet Wenn ich mir das anschaue ist es eine " Schwimm " Stellung. Schauts euch mal an. Also ich tip auch auf die RSP

  • Also wir verarbeiten auf der Maschine 2 Materiale einmal PP und SAN. Keinerlei Glasfaser ect! PP MFR = 13 g/10min SAN MFR ~ 25 g/10min Also doch schon ein wenig zäh in der Verarbeitung! Ich denke auch das die RSP richtig schließen muss damit die Schnecke nicht drehen kann egal ob auf dem Ventil druck drauf ist oder nicht! Aussage vom Monteur ... das ist normal auf einer solch maschine aber es würde ja nichts ausmachen! Aber komischerweise haben wir immer Blasen und Schlieren im Teil ... Gruß Tit…

  • Ja gut, aber bei einer anderen von uns Ktec 85 dreht sich nicht und ist das selbe Ventil drauf! Zumindest das schaltsymbol ist gleich dass Ventil unterscheidet sich nur an der große!

  • Zitat von Kuka: „Wieso dreht sich die Schnecke beim einspritzen und wieso soll das an einer defekten RSP liegen?“ Genau das gilt es jetzt rauszubekommen. In der Anleitung steht irgendetwas über Anti-Schnecken-Drift was ist das ? Ist das die Entlageregelung ? Cu

  • Ja was verstehst du unter ausreichender Rückzug ? Also wir haben meist immer so 4-6 mm! Aber wenn die RSP kaputt ist kann dann die Schnecke mehr wie eine Umdrehung machen? Gruß Titan

  • Hallo, auf einer Ferromatil Milacron K-Tec 175 habe ich folgendes Problem, wenn die Maschine Einspritzt egal ob langsam oder schnell dreht sich die Schnecke entgegengesetzt der normel Dosierdrehrichtung. Was kann das sein ? Ich vermute das ein Ventil def. ist oder schlicht weg ein Ventil fehlt ... könnte aber auch die RSP sein, haben wir noch nie ausgebaut. Maschine ist Baujahr 2006. Material wird nur PP und SAN verarbeitet! Durch diesen Fehler bekommen wir kein richtig stabilen Prozess hin ... …

  • Zitat von Uziel: „Wir haben unsere Ecken bis zu 95% abgeschafft.Das haben wir durch Änderungen an den Maschinen und Werkzeugen hinbekommen.( HK-Stecker immer 24 polig, Wasserzuläufe zu den Werkzeugen, so das nur noch kurze Brücken verbaut werden. Auswerfergewinde auf 16, 20, 24mm umgebaut.Jede Maschine hat einen Kabelsatz und einen Kernzugsatzt) Wenn wir etwas brauchen dann nur für Exoten. Die Schränke hatten sich nach kürzester Zeit zu Müllhalden entwickelt. Alles bleibt an den Maschinen.Wir mü…