Schwankende Düsenspitze am Heißkanal nach Notaus

  • Undzwar ist mir gestern ein "kleiner" Fehler unterlaufen....

    Kurz zur Maschine und Co:

    Unsere Maschine hat an der Nicht-Bedienerseite einen Multilift. Dieser ist natürlich von innen und außen mit zahlreichen Not-Aus-Schaltern bestückt.

    (2-K Arburg Maschine mit Polar-Dreheinheit und HK-System.)


    Während der gestrigen Produktion bin ich mit meiner Schulter, beim vorbeilaufen, an den Not-Aus gekommen 8|


    Die Maschine schaltet natürlich augenblicklich alles aus. (Maschinenaggregate, Heißregelgerät, Werkzeugkühlung)


    Nun zum "Fehler"...

    Nach sofortigem anfahren ca. 1 Minute, war eine Zone vom Heißregelgerät am schwanken, was sie zuvor nie wirklich machte....

    Also jeden Schuss zwischen 276-282°C vorher 279°-280°C. Dies ließ sich selbst noch nach 45 Minuten beobachten

    Achja die besagte Zone (Düsenspitze) ist so winzig das sie durch einschalten in ca 4 Sek von 20°C auf 280°C ist. (Glaube Querschnitt für Kunststoff sind 0,3mm)


    Beim heutigen anfahren war wieder alles "normal".


    Meine Theorie:

    Durch das Ausschalten der Werkzeugkühlung beim aufgeheizten Heißkanal kam ein thermisches Ungleichgewicht ins Werkzeug. Welches anscheinend so stark war, dass dies noch 45 Minuten später der Fall war....(danach war für mich Feierabend und die Maschine lief lediglich noch 1 Stunde in Geisterschicht)


    Hab ich einen Denkfehler oder wisst ihr warum die Schwankungen immer noch nach 45 Minuten zusehen waren? :/

    • Official Post

    Die meisten Regler arbeiten mit einer "Selbstoptimierung". Um sich aber optimieren zu können, muss die Temperatur einen gewissen Wert vom Sollwert entfernt sein. Ansonsten fängt die Heizzone erstmal an durch heizen und abkühlen sich einen Regelparametersatz neu zu erstellen. Das ist vermutlich bei dir geschehen.

  • Erstmal danke petersj


    Hab das jetzt noch nicht 100% verstanden.... (aber dafür bin ich ja hier)

    Punkt 1. Also sehe ich das richtig, das du meinst, dass die Hysteresekurve sich durch die "Selbstoptimierung" zum negativen ausgewirkt hat?


    Punkt 2. Das Werkzeug ist 2+2 Fach und hat damit die selben Voraussetzungen an Zone 10.... wieso passiert dies nur an Zone 11?

    Ist vermutlich dann wegen kleinsten Unterschieden im Werkzeug + Heißkanal von Zone 10/11 geschuldet oder?


    Was mir nicht einleuchtet ist, dass dies noch nie passiert ist und erst durch diesen abrupten Stopp entstand.


    Die gesamte Thematik finde ich ziemlich interessant :/

  • Die meisten Regler arbeiten mit einer "Selbstoptimierung". Um sich aber optimieren zu können, muss die Temperatur einen gewissen Wert vom Sollwert entfernt sein. Ansonsten fängt die Heizzone erstmal an durch heizen und abkühlen sich einen Regelparametersatz neu zu erstellen. Das ist vermutlich bei dir geschehen.

    Ja. Habe ich auch gehört.

  • Ich würde auch auf Elektronik tippen: Entweder ein Bootfehler beim Neustart des Gerätes nach dem Notaus oder aber der Regelkreis hat sich aufgeschwungen.

    Könnte auch sein, dass durch irgendeinen Einfluss der Temperaturfühler in seiner Ansprechzeit verzögert wurde, wodurch die Heizung natürlich ungenau regelt.

    • New
    • Official Post

    Wie schon oben gesagt, arbeiten viele Regler mit einer Selbstoptimierung. Ziel ist es dabei, dass der Regler sich Parameter für die Heiz- und die Nichtheizzeit bzw. Kühlzeiten erarbeitet, intern abspeichert. Bei gleichbleibender Solltemperatur und gleichbleibendem Energieeintrag (Schmelze) arbeitet der Regler dann mit diesen Parametern. Das verhindert dann im weiteren Prozess ein Über- und Unterschwingen der Istwerte. Zum "Erarbeiten" der Werte muss die Isttemperatur aber weit genug von der Solltemperatur entfernt liegen, meistens sogar deutlich unter der Solltemperatur. Dann kann der Regler mit einer sehr niedrigen Heizzeit anfangen zu heiten und "tickert" sich langsam hoch. Dadurch wird schon im ersten Hochheizen ein Überschwingen der Solltemperatur gut vermieden.

    Wird der Regler nun unkontrolliert (Notaus, Stromausfall etc.) vom Netz getrennt und schon nach sehr kurzer Zeit wieder ans Netz gebracht, kann das einem Rücksetzen auf die Werkswerte gleichkommen. Damit muss der Regler mit der Regelparameterfindung neu beginnen. Ist der Istwert nun zu nahe am Sollwert, wird sofort der Sollwert überschritten. Der Regler schaltet dann auf Kühlzeit und unterschreitet den Sollwert wieder. Das ganze System kann sich dann nicht wieder beruhigen. Es hilft dann nur das gute alte Ausschalten, Warten, und 10Minuten später wieder Einschalten. Im Prinzip läuft diese Optimierung nach jedem Neustart erneut ab. Es fällt nur nicht auf. Oft ist es auch noch so, dass bei ganzen Regelsystemen (mehreren Reglern z.B. Zylinder oder auch evtl. HK) sich die Regler untereinander beeinflussen, so dass es keine Voreilung einer Heizzone gib oder dass sich alle Reglen nach der langsamsten Heizzone richten. Dann steht eine Heizzone auf beispielsweise 80% Einschaltdauer und die anderen regeln sich zurück auf 0% bis die Temperaturen untereinander angeglichen sind. Erst dann wird weiter Richtung der Sollwerte geheizt.

    Diese ganze Thematik sollte eigentlich in der Bedienungsanleitung des Reglersystems beschrieben werden. Oder man kann es beim Hersteller in Erfahrung bringen.

  • Moin,


    hast du eine interne HK-Regelung oder eine externe?


    Bei Maschinen mit Multilift passt sich der Regler mit jedem Ausschalten Neu an. Man sagt, um eine möglichst genaue Regelung zu bekommen, muss das Delta zwischen Soll und Isttemperatur mindestens 100°C betragen. Der Regler gibt das Leistung auf die Heizzone und "prüft" wie sich der Temperaturanstieg verhält. Das kannst du nach dem Einschalten auch beobachten wenn du dir die Einschaltdauer "ED" der Zone anschaust. Manche Maschinen zeigen dann auch noch "Adaption aktiv" an. Sollte es hier zu einem Problem kommen gibt es auch schonmal die Meldung "Heiz/Anstiegsleistung T83X zu klein".


    Bei externen HK-Reglern läuft das ähnlich. Manche müssen bei WZ-Wechsel komplett ausgeschaltet werden damit genau dieses Anlernen wieder startet sonst kann es dir passieren das z.B. eine Düse nachläuft oder dort thermisch geschädigtes Material rauskommt. Diese Zone war dann beim letzten Werkzeug ein Verteiler und der Regler regelt dann immer noch mit den gespeicherten Werten. Diese sind dann jedoch für eine Düse nicht passend.


    AEG hilft in beiden Fällen ;)


    Ich gehe daher auch davon aus das durch den kurzen Not-Aus der Regler seine Werte verloren hat. Warum das nur eine Zone gemacht hat, dass kann ich leider auch nicht nachvollziehen.


    Gruss Daniel

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!