Erfahrung profiTEMP+ Heißkanalregler Meusburger / PSG

  • Morgen,


    wir haben mittlerweile 7 Geräte im Einsatz, 5 mit 12 Zonen und 2 mit 24 Zonen.

    Sind wirklich sehr zufrieden, laufen teilweise über eine Schnittstelle zur Maschine oder an den Älteren wirklich nur als Beistellgerät.

    Was auch gerne genutzt wird, vor allem in unserem Werkzeugbau, ist die Mold-Check Funktion.


    Kann das aus unserer Erfahrung nur empfehlen.

  • Hallo zusammen,

    kann mich meinen Vorrednern nur anschließen. Haben Seit 2013 nen profiTemp 12D im Einssatz und hatten bisher keine Probleme.
    Ca. 150 Tage im Jahr immer am gleichen Prozess. Zudem wenn es gerade frei ist noch für andere Werkzeuge.

    Wir finden die Bedienung auch recht intuitiv und würden uns jederzeit wieder dafür entscheiden.

  • Hallo zusammen,


    wir verwenden auch profiTEMP 06D.

    bei einer Testgeräte erscheint auf dem ersten Zone nur eine feste Temperatur(23 Grad) die sich während des Betriebs überhaupt nicht ändert!

    kein Alarm erscheint...vielleicht könnt ihr mir einen Tipp geben!


    Danke im voraus,

    Pc

  • Hi Petersj,

    Danke für die Antwort!

    an Zone 1 ist nichts angeschlossen....

    auch wenn ich dort einen Sensor anschließt, ändert sich der Wert nicht, obwohl die Temperatur steigt.

  • Hi Petersj,

    Danke für die Antwort!

    an Zone 1 ist nichts angeschlossen....

    auch wenn ich dort einen Sensor anschließt, ändert sich der Wert nicht, obwohl die Temperatur steigt.

    vielleicht ist bei dem TESTGERÄT Kanal/Zone 1 defekt und daher vom Lieferanten "abgeklemmt" worden. Einfach mal nachhaken beim Vertriebler

    • Official Post

    Ich kenne es von allen Temperaturreglern so: Nichts angeschlossen bedeutet "Fehler". Entweder Fühlerbruch oder eben nichts angeschlossen und dann wird ein irrationaler Wert wie z.B. 1999,9° oder EEEEE oder ähnliches angezeigt.

    Hier wird offensichtlich eine "Temperatur" gemessen. Das kann auch ein entsprechend eingesetzter Widerstand als Festwert im Messkanal sein.

    Wie 03 1010 schon sagt: Vertrieb anrufen.

  • Ich kenne es von allen Temperaturreglern so: Nichts angeschlossen bedeutet "Fehler". Entweder Fühlerbruch oder eben nichts angeschlossen und dann wird ein irrationaler Wert wie z.B. 1999,9° oder EEEEE oder ähnliches angezeigt.

    Hier wird offensichtlich eine "Temperatur" gemessen. Das kann auch ein entsprechend eingesetzter Widerstand als Festwert im Messkanal sein.

    Wie 03 1010 schon sagt: Vertrieb anrufen.

    ist auch richtig und wichtig so:

    Wenn der TF defekt ist, sollte er auf jeden Fall eine maximale Temperatur anzeigen, damit das Heizelement nicht anspringt. zeigt dieser fehlerhaft zu wenig an, heizt das Heizelemente permanent maximal, um die Temperatur auf Ziel zu erhöhen und schlimmstenfalls brennt irgendwann die Elektronik oder etwas anderes ab oder es geht auch "nur" der Heißkanal oder das Werkzeug (z.B. Dichtungen) kaputt

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!