Laufband-Stückzähler Arburg Selogica

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Laufband-Stückzähler Arburg Selogica

      Hallo,

      Wir haben folgendes Problem:
      An Maschinen an denen wir mit Ablageprogrammmen arbeiten, wird beim Leerfahren des Bandes der Ablagezähler nicht zurückgesetzt. Bedeutet, wenn schon 3 von Teilen auf dem Band liegen und das Band von Hand betätigt wird, legt der Roboter trotzdem auf delta-Y Position 4 ab. An unser Arburg 630s wurde dieses von einem Techniker eingestellt, der selber lange suchen musste. Keiner findet mehr, wo dieser Ablauf hinterlegt wurde. Ich möchte dieses nun an unseren 570C Maschinen programmieren.
      Normal ist der Ablauf der Arburg ja mit einem Symbol pro Bewegung hinterlegt. An der 630s haben wir bei C+ allerdings ein Symbol, was nicht für sich alleine steht, sondern noch andere "hinter" dem Symbol liegen. Woran liegt das? Bekomme ich diese Symbole, wenn es denn mehrere sind, "aufgeklappt"? ?(
    • Servus,

      zu den Symbolen die "hinter den Symbolen" liegen kann ich sagen: es sind Vorlagen. Besonders gut wenn man bestimmte Befehle öfters braucht und nicht jedes Mal die Geschwindigkeiten oder Abfragen manuell eingeben möchte. Aber Achtung: ändert man einen Wert in dieser Vorlage, ändert sich das bei allen.
      Das Zeichen für die Vorlagen ist ein rechtwinkliges Dreieck bzw. eine stufenlose Rampe.
    •      
    • Hallo Basti,

      ich würde, wenn jetzt nicht unbedingt dringender Handlungsbedarf besteht, den Techniker von Arburg fragen,
      der bei euch die 630 eingestellt hat.
      Dieser kommt doch sicher öfter mal zu euch für Wartungen, vermute ich.
      Ansonsten wenn nicht, vielleicht mal mit deinem Chef reden, das er dies veranlasst.
      Meistens sind die immer sehr gern bereitwillig die ein oder andere Hilfe zu geben.
      So kenne ich es jedenfalls von uns.

      Grüße

      The Problem Solver