Probleme beim Dosieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme beim Dosieren

      Servus,

      wie der Titel schon vorhersagt.... ich habe Probleme beim Dosieren auf einer Engel Maschine mit 45er Schnecke.

      von 240cm³ brauche ich 30cm³ (ja das ist etwas wenig für diese Maschinen Größe)

      ich konnte um die 800 Schuss fahren bis die Probleme auftraten.

      Das Problem:

      Das Dosieren ist nicht mehr möglich, es spielt keine Rolle was für Temperaturen gefahren werden, ob mit oder ohne Staudruck.
      Ab und an Dosiert die Maschine... wie soll man es beschreiben... Sequenziell... Bsp.: von 2-6 cm³ braucht sie 2 Sekunden von 6-10cm³ braucht sie 20 Sekunden und so weiter, nach einer Reinigung ging es wieder für ca. 60 Zyklen und hat dann wieder angefangen Probleme zu machen solange bis sie überhaupt nicht mehr Dosiert. (egal wo die Schnecke steht).

      Was wird verwendet und wie war die Serieneinstellung?

      Temperatur der Schmelze von der Düse aus angefangen:
      Düse: 235° Zylinder 1: 230° Zylinder 2: 228° Zylinder 3: 226° Zylinder 4: 220° -- Traverse: 45° -- Trockner Rohgranulat: 100° Druckluft.
      Trockner Masterbatch: 90° Druckluft.

      Material: Irogran TPU 95 ShoreA mit 2% Masterbatch TPU Basis Rot von SAX.

      angehängt ist ein Video das den Dosiervorgang in Traversen Sicht zeigt.

      Was sind meine Vermutungen?

      Ich vermute das es an der hohen Temperatur liegt... das das Masterbatch bei diesen Temperaturen viel Wachs abgibt und es sich ablagert.
      Allerdings ist das Masterbatch bis 280° Temperatur stabil laut Hersteller. Die letzten 2 Jahre gab es aber selten Probleme damit. die Chargen sind gleich geblieben. diese Maschine verarbeitet ausschließlich TPU`s und ist ca. 20 Jahre alt.


      Dosierproblem VIDEO
    •      
    • Die Preise konnte ich in meiner alten Firma damals als wir das verwendet haben leider nicht einsehen, aber ich kann mir das mit der Mindestabnahmemenge nicht vorstellen, da wir das immer in 1Kg Gebinden in Weißen Dosen mit rotem Schraubdeckel bekommen haben, kennt man aus der Apotheke. BTW: ich würde mir mal 10g in der Apotheke holen um es zu testen... das Ergebnis sieht man recht schnell.
    • Hallo

      hast Du das Dosierproblem nur an dieser Maschine oder auch an anderen Maschinen?

      So wie du schreibst ist die Maschine ja schon etwas betagter. Wie alt ist denn die Zylindergarnitur?

      Hast Du schon mal die Schnecke gezogen und vermessen?
      Ebenso das Zylinderrohr?

      Evtl. ist der Verschleiß zu groß.

      Wenn Du dies ausschließen kannst, dann versuch es mal im Einzug wärmer zu fahren. Vielleicht bringt es etwas wenn in diesem Bereich das Granulat schon etwas weicher wird.
      Hat bei mir auch schon geholfen. Ist zwar gegen alles was man in den Lehrbüchen lesen kann, aber manchmal muss man unverständliches mit dem selben gegenwirken.
      Wenn das nicht hilft, kannst Du mal versuchen vor dem Dosieren Etwas Dekompression zu ziehen.
      Ansonsten ruf doch mal beim Hersteller an, und bestell das Granulat in anderer Größe (Mikrogranuliert, Kaltabschlag) evtl. hilft das. Auf jeden Fall würde ich den Lieferant mit ins Boot nehmen. Du solltest solche Probleme nicht zu den deinen machen. Du kaufst ein Produkt, wenn dies nicht funktionier, musst Du den Lieferant mit ins Boot nehmen.
      In Deinem Privaten Bereich machst Du das ja auch. Du gehst zu einem Händler, Kaufst etwas und wenn das dann nicht klappt wie Du es willst oder kennst, gehst Du doch auch da hin und monierst das nicht korrekt funktionierend Gerät. Daher ist meine Vorgehensweise, dass die mir helfen sollten.
      Viel Glück
      Bin gespannt, wie Du es hinbekommen hast.
    •      
    • Hallo Kollegen
      Ich hatte ja schon die gleichen Probleme an einer Maschine mit dem Aufdosieren.
      In der vorletzten Woche ist mir das dann so auf die Nerven gegangen das ich den Trichter abgebaut habe und den Einzugsbereich mit einem Luftschleifer und einer Fächerrolle in der Einlaufrichtung zur Schnecke hin poliert habe .
      Toi toi toi seit 2 Wochen dosiert die Maschine einwandfrei .
      Ich habe beim polieren bemerkt das ein Belag im Einzugsbereich war der durch evtl. Ausgasungen entstanden ist . Ich habe aber extra auch mit der Fächerrolle leiche Längsriefen gezogen , so das der Einzug nicht mehr perfekt rund ist.
      Probier es aus , bei uns hat es geholfen.
      Lappen unten über die Schnecke legen nicht vergessen .
      Gruß Matthias
    • Servus,

      vielen Dank für eure Antworten.

      @Behrens:

      - die Verarbeitungs-Temperaturempfehlung des Materialherstellers -> 210-210-210-205 (Düse bis Einzug)
      - den Zyklus,den ihr fahrt -> 58 Sekunden

      @schwabe23

      - An dem Rohmaterial liegt es nicht... das Funktioniert seit Jahren einwandfrei.

      @Matthias71

      - Wie meinst du das denn genau mit dem Belag im Einzugsbereich? ist das noch in der Traverse oder schon direkt im Zylinder? Hattest du Rieselprobleme oder direkte Schneckeneinzugsprobleme wie ich? So wie ich das sehe hat meine Schnecke irgend ein Problem das Material weiter nach vorne in den Zylinder zu fördern.

      Die Schnecke habe ich schonmal gezogen, sah Optisch gut aus, der Zylinder ebenso. Die Schnecke war Blanker als der Zylinder.... Vermessen.... leider habe ich sowas noch nicht gemacht, misst man dann einfach die Durchmesser von Schnecke und Zylinder? oder wie funktioniert das?
    • Hallo Teviol
      Ich hatte einzugsprobleme des Materials an der Schnecke da sich das Material schon vorher am Einzug verkeilt hat.
      Ich kann leider dein Video nicht öffnen und sehe nicht das Dosierproblem das du meinst.
      Ist evtl. sehr viel Staudruck drauf ? Hast du am Minimessanschluss kontrolliert was tatsächlich drauf ist ?
      Die Rückstromsperre war noch auf der Schnecke aufgeschraubt ?
      Zylinder wird mit einem Innenmessgerät gemessen und an der Schnecke funktioniert das mit einem großen Messschieber der 2-3 Steigungen abdeckt.
      Toleranzen gibt es beim Maschinenhersteller.
      Gruß Matthias
    •      
    • Ich sehe da ganz klar ein thermisches Problem! Immerhin sind im Zylinder/auf der Schnecke knapp 8 Schuss Verweilzeit und das bei 58 sec.! Folgende Temperaturen versuche auch mal:
      Düse 230°C, 1. 230°C, 2. 170°C, 3. 110°C, Traverse 70°C

      Staudruck 10 bar (spezifisch) = 1600 N Gegenkraft beim Dosieren

      Drehzahl Schnecke der Kühlzeit anpassen (so langsam wie möglich)

      Rückzug nach Dosieren 10% Dosierweg

      Viel Erfolg!
    •      
    • Hi, wie funktioniert denn das einziehen mit einem anderen Material und welche Materialien verarbeitet ihr auf der Maschine?
      Du hast geschrieben das die Schnecke blanker als der Zylinder ist. Wenn der Zylinder nach dem säubern nicht glänzt dann könnte er ausgewaschen sein. Einfach mal einen Lappen um eine Bürste wickeln und den Zylinder polieren.Dann ein weisses Blatt Papier vor das Loch am Zylinderausgang legen und von vorne in den Zylinder leuchten.Dann kann man normalerweise schon ganz gut erkennen ob der Zylinder noch gut ist. Ansonsten würde ich mal ohne trocknen und ohne Batch probieren.
      Gruss KUFO
    • Was du noch testen könntest:

      Das komplette Dosier bzw. Einspritzprofil vorverlegen.
      So dass quasi deine Schnecke beim Dosieren bereits weiter hinten ist.
      Für das Material ist das zwar schlecht, aber da es eh so unterschiedlich lange verweilt seh ich
      da jetzt auch kein Problem mehr.
      Wir hatten auf allen Maschinen Einzugsprobleme mit Ultradur B4520.
      Manchmal gings wochenlang ohne ein Störung, dann hast wieder alle 5 min. Störung.
      Der Anwendungstechniker von BASF konnte vor Ort nur feststellen, dass der Abschlag des Granulats
      scheinbar nicht 100%ig i.O. ist.
      Hab aber seitdem nichts mehr gehört.

      Manchmal helfen kurze Schnelle Schneckendrehungen Ablagerungen im Zylinder zu beseitigen.
      Eventuell also mal ein Dosierprofil einstellen.

      mfG
    • Es ist durchaus möglich, dass die Farbe auf der Schnecke zu kleben beginnt. Dann dreht sich plötzlich das gesammte Granulat an einer Stelle mit der Schnecke. Folge: Keine Dosierung möglich.

      Versuch doch mal, ob die Maschine läuft, wenn du die Farbe weglässt.
      Wenn ja, kannst du vielleicht den Farbanteil ohne Qualitätsverlust reduzieren.
    •      
    • Hallo ihr.

      Also das Problem war folgendes:

      Durch zu hoher Thermischer Belastung des Masterbatches verklebte die Schnecke mit Farbe.... Dadurch konnte kein Natur Granulat mehr nachgefördert werden da die Gänge zugesetzt waren.

      Abhilfe hat einerseits das Magnesiumstearat gebracht.... es Stabilisierte eine gewisse Zeit das Schmierverhalten des Masterbatches, aber nicht auf dauer.

      Endlösung war selbst redlich die Umstellung des Masterbatches auf ein Thermisch stabileres.

      Danke für eure Ideen und Hilfen.