Heisskanal zeigt falsche temperatur an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Heisskanal zeigt falsche temperatur an

      Hallo zusammen,

      ich habe gerade folgendes Problem: bei einem Werkzeug zeigt der Heisskanal zwar die richtige Temperatur an, aber nur wenn das Werkzeug nicht auf der Maschine eingespannt ist, sondern irgendwo frei steht. Sobald das Werkzeug auf der Maschine ist, hat man im Heisskanal eine Temperatur die ca. 80-120 °C höher ist als die Solltemperatur.

      Hat dafür jemand eine Erklärung? Würde mich über jeden Hinweis freuen!

      Danke im Voraus!
    • Hallo,

      das klingt nach Körperschluss. Das bedeutet, dass eine Fühlerleitung eine Verbindung zum Werkzeug-Körper hat. Wenn das Werkzeug auf der Werkbank steht, spielt das keine Rolle. Wenn das Werkzeug aufgespannt ist, ist es über die Maschine mit dem Erdpotential verbunden. Genau wie das HK-Regelgerät. Das verursacht eine Fehlmessung. Du musst den Widerstand zwischen den Fühleradern (schwarz+weiß oder rot+blau) und dem Werkzeug messen. Der muss im oberen Megaohm-Bereich liegen bzw. unendlich hoch sein.

      Schaue Dir die Aderisolierung an. Vielleicht ist die an einer Stelle beschädigt.
    •      
    • Diesen Fall hatten wir auch schon mal, allerdings mit ca. 50° falschen Temperaturen.
      Ursache:
      Wir waren in eine neue Halle umgezogen, die Maschine und die Steckdosen neben der Maschine hingen jeweils an einer recht weit von einander entfernten Zuführung. Der Potentialausgleich war mangelhaft.
      Das Problem war Geschichte, nachdem der Potentialausgleich ordnungsgemäß an allen Maschinen durchgeführt war.
    • Dazu muss man wissen das es isolierte und nicht isolierte Thermofühler gibt, der einfache Masseschluss ist keine Aussage zu der Abweichung.

      Sind auf der SGM die selben Kabel verwendet worden oder waren es andere?
      Das Themokabel zwischen Werkzeug und Regelgerät MUSS aus FeCuNi sein, eine Kupferleitung würde genau zu der beschriebenen Abweichung führen.
      Gruß
    • Es muss das passende Kabel zum Typ des Fühlers sein. Gibt da jede Menge verschiedene. Wenn ein anderes Metall als im Fühler verwendet wird gibt das wieder ein neues Thermoelement und man misst falsch. FeCuNi ist z.B. beim Typ L und J richtig. Auch Typ K oder N sind in der Spritzgusswelt nicht unüblich und brauchen andere Kabel.
    •      
    • Da kann ich Vorrednern nur zustimmen.
      So wie du die Sache beschreibst, betrifft des den kompletten HK und kann somit nicht an den Thermofühlern liegen.

      Nur Interessehalber:
      Was machen die Heizungen am Heißkanal? Sinkt die Leistungsabnahme auf 0?