Demag - Polyamid - Hydraulikmotor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Demag - Polyamid - Hydraulikmotor

      Hallo zusammen,

      ich gehöre derzeit zu den Glücklichen die sich mit Polyamidproblemen rumschlagen darf.

      Kurz ein Rückblick:
      wir haben bei uns in der Anwendungstechnik eine Demag Maschine stehen. Wir spritzen nur Prüfkörper ab (Campus Werkzeug).
      Wir testen hier unsere Additive.
      Wir fahren fast nur Polyamide. PA6, PA66 (und die Glasfasergefüllten Systeme)..Hin und wiedermal PET...
      In der Maschine steckt eine (angeblich) für PA geeignete Schnecke drin.

      Seit einiger Zeit gibt es nun Probleme. Beim Dosieren quält sich die Maschine und der Druck geht richtig in die Höhe. Es schaut so aus als ob die Schnecke "fest gehalten" wird. Auch der Hub nach hinten funktioniert nicht reibungslos. Als ob die Schnecke richtig festkleben würde.
      Das interessante ist halt mal treten diese Probleme auf...und dann mal nicht.
      Wir haben auch schon an einigen Einstellungen rumgespielt wie zB Temperaturprofil geändert (in beide Richtung, mal kälter mal noch heißer)...
      Jetzt haben wir die Info bekommen das der Hydraulikmotor den wir haben auf hohe Drehzahl ausgelegt ist. Wir bekommen demnächst ein Motor das auf hohe Drehmoment ausgelegt ist. Werden dann mal damit Versuche fahren und sehen wie sich das ändert.

      Meine Frage: kann der Motor allein das PA-Problem lösen? Hat damit jemand Erfahrung?

      Ich hab hier im Forum etwas rumgeschaut und so wie ich das sehe haben auch andere Probleme mit PA..Weiß da schon gar nicht mehr weiter was ich noch machen könnte..

      Freue mich über jede Info die ich bekommen kann

      Gruß
    • Die alten NC2 Demag haben dafür 3 Gänge - das ist 1A
      Ich habe 3 Gänge und alle 3 in 31 Stufen

      Das mit dem Drehmoment und Drehzahl glaub ich sofort!
      Wir haben damals eine 650er Demag gekauft die nur Holz spritzt, was denkst du was verbaut ist :D
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    • Also wenn ich dich richtig verstehe,

      habt Ihr mit der Maschine schon PA`s produziert.

      Der eher sporadische Fehler scheint ein defektes Ventil zu sein,

      das den Staudruck nicht mehr einwandfrei regelt, hatte auch mal so nen Fall an ner Demag, da wird die Schnecke mit soviel Staudruck beaufschlagt, dass

      Sie sich kaum mehr dreht.
      Gruß
      Peter
    • Sollte man aber zumindest am Manometer ablesen können, oder?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    • Moin zusammen...
      kurz zum aktuellen Stand..

      der neue Hydraulikmotor ist nun drin. Die Einspritzeinheit wurde komplett auseinander genommen und alles gereinigt.
      Keine Ahnung wieso aber es läuft jetzt. Der Techniker der da war konnte leider nicht sagen ob ein Ventil defekt ist. Falls die Fehler wieder auftreten werden wir die Ventile austauschen.

      Ist zum verrückt werden manchmal....Mal schauen ob und wann der Fehler wieder auftreten wird....
    • Hallo Desiderium82,

      halt uns mal auf dem laufenden, ob es dann nun wirklich war.
      Bin echt mal gespannt. Kenne das aber mit anderen Fehlern.
      Techniker da.. nichts anderes gemacht worden als man selber schon gemacht hat.
      Und siehe da... es läuft wieder.

      Gruß

      The Problem Solver 8)