Arburg Fehlermeldung Startzeit abgelaufen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Arburg Fehlermeldung Startzeit abgelaufen

      Geschätzte Forengemeinde,

      heute wieder einmal eine Anfrage.
      Eine Arburg Sologia bringt nach 60 sek. im Halbautomatikbetrieb die Fehlermeldung:

      Fehlermeldung 1018 - Startzeit abgelaufen bei Autimatik Start

      Sicherlich ist mir bekannt und dies wurde auch bestätigt, dass ich unter t031 - Warten auf Starttaste eine Zeit eingeben kann.
      Da kommen wir zum Problem.
      Egal was ich für eine Zeit eingebe, nach 60 sek. kommt die Fehlermeldung?!?!?!
      Ist jemanden dahingehend etwas bekannt?
      Kann ich nich irgend wo eine Zeit einstellen? Versteckt?
      Tipe ja auf einen Softwarefehler, wollte jedoch hier noch mal anfragen.
      Danke im voraus für jegliche Bemühungen.

      Otl. E.
      "Der Feind meines Feindes ist mein Freund" und "Nur tote Fische schwimmen mit dem Strom"
    • Grüße Otl.E

      Bei Arburg werden halbautomatische Prozesse immer nur durch das Einfügen von Schutztür öffnen- schließen im Automatikablauf erstellt.
      Wie es schon Martin gesagt hat.;-).
    •      
    • Ich denke es ebenso.
      Wenn Schutztüren programmiert sind, muss die Halbautomatik aus sein, ansonsten 2x Start drücken.

      Kannst du mal den Ablauf als Hardcopy speichern und als Foto hochladen oder Abfotografieren?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    • Nichts desto trotz . . . Ich habe das auf mehreren S-Maschinen bei uns ausprobiert. Wird die "Halbautomatik" fälschlicher Weise über die Taste "Maschine stopp bei Zyklusende" gefahren, gehen auch unsere Maschinen nach 1min auf Störung, egal was bei der Überwachung "t031 Warten auf Starttaste" eingegeben wurde. Das ist uns noch nie aufgefallen. Ich habe in den Sercvicecodes nachgesehen, ob es da eine Funktion gibt, konnte aber auch dort nichts finden.

      Es ist aber tatsächlich so, wie die Kollegen sagen: Die richtige Halbautomatik sollte über den Schutzschieber programmiert und gefahren werden. Heißt: "Schutzschieber öffnen" an entsprechender Stelle (z.B. nach dem Auswerfer vorfahren) im Zyklusablauf eingeben. Danach (Nachfolger) "Schutzschieber schließen" eingeben. Wenn dann im Serviceprogramm bei "f9699 automatischer Zyklusstart" ja eingegeben ist, startet die Maschine automatisch, nach Schließen des Schutzschiebers. Als Überwachung läuft dann während dieser Zeit nur die Zykluszeitüberwachung. Das ist dann auch sinnvoll, weil so die maximale Zykluszeit und damit dann auch die Verweilzeit überwacht wird.

      Richtig ist dann auch, dass bei dieser Programmierung nicht gleichzeitig die Taste "Maschine stopp bei Zyklusende" gedrückt sein sollte, weil nach dem Schließen des Schutzschiebers trotzdem die Starttaste gedrückt werden muss. Auch dann erfolgt übrigens - egal welche Zeit bei t031 eingegeben ist - der Alarm 1018 - Startzeit abgelaufen bei Automatik Start.

      Warum t031 anscheinend ohne Funktion ist, bleibt trotzdem zu klären. Interessanter Weise habe ich auch mit der Funktion "f070 Überwachung Stillstandszeit" nichts wirklich machen können. ?(

      So könnte ein einfacher Zyklus in Halbautomatik aussehen (siehe Anhang)
      MfG. petersj
    • Schön, wenn man sich selber antworten darf. 8)

      Diese Starttastenüberwachung ist nur aktiv, wenn man mit sogenannten Anfahrabläufen arbeitet, z.B. nach einem Materialwechsel, rüsten etc. Hat also mit der Produktion in "Halbautomatik" rein gar nichts zu tun.

      Diese Eingabe soll also überwachen (mit den ggf. programmierten Alarmabläufen), was passieren soll, wenn die Maschine über den Anfahrmodus (z.B. Einschaltautomatik) gestartet wird.

      Der Aufbau ist tatsächlich verwirrend.

      Also Otl. E.: Du bekommst deine Einlegeteile nur ohne Alarm in Werkzeug gefrikkelt, wenn du über den Schutzschieber arbeitest. ;(

      Gefunden in der Bda:
      MfG. petersj
    •      
    • Vielen Dank geschätzte Kollegen,

      bedauerlicher Weise konnte ich erst heute Antworten.
      Ihr habt jedoch Recht.
      Über die Funktion Schutzschieber kann man die Alarmmeldung umgehen.
      Das ist erst einmal eine Lösung mit der ich leben kann.
      Muss zwar jetzt den Schutzschieber auch betätigen, sprich einmal auf und zu nach dem Zyklus, jedoch ist mir das im Augenblick lieber als die Fehlermeldung.


      Bleiben wir am Thema dran, vll. ergibt sich ja noch eine Lösung an die noch keiner gedacht hat :)

      Otl. E.
      "Der Feind meines Feindes ist mein Freund" und "Nur tote Fische schwimmen mit dem Strom"
    •      
    • Irgendwie habe ich es geahnt...
      Wollte diesen Satz vor dem publizieren noch löschen weil ich gewusst habe, dass Fragen aufkommen werden.
      Um es kurz zu machen...
      Zwischen den Zyklen verändere ich (wir) die Oberfläche der Kavität mittels eines externen Gerätes.
      Hierzu ist es nicht erforderlich, den Schutzschieber zwingend zu öffnen.
      Es gibt jedoch, aufgrund von Versuchszwecken, keine Kopplung zwischen Maschine und externem Gerät.
      Ja und ich weiß, dass ist Wahnsinn... wir nennen das Forschung und Entwicklung *lach*

      So, deshalb der Halbautomat ohne Schutzschieber.

      Otl. E.
      "Der Feind meines Feindes ist mein Freund" und "Nur tote Fische schwimmen mit dem Strom"
    • Okay, das geht definitiv in eine andere Richtung als von mir angenommen...

      Erster Gedanke war: Schutzschieber auf = keine Ölvorwärmung
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    •      
    • Kuka schrieb:

      Pausezeit

      Ui ui ui, das ist mir zu heiss 8o
      In der Hinsicht fungiert das ganze schon als Halbautomat, wird sozusagen von einer Person bedient.
      Sozusagen möchte ich schon, dass händig der Prozess gestartet wird.
      Beim Ablauf der Uhr kann mir keiner garantieren, dass das Werkzeug auch wirklich frei ist.

      Ungeachtet dessen habe ich mich jetzt mit der Variante Schutzschieber Auf/Zu angefreundet.
      Das ist noch einmal eine Sicherheit und man kann auch mal "fremde Unwissende" an die Maschine lassen.
      Jedoch wäre es eben aus meiner Sicht auch ausreichend gewesen, nach der Modifizierung, ohne die Schutztür öffnen zu müssen, einfach die Starttaste zu drücken.

      Otl. E.
      "Der Feind meines Feindes ist mein Freund" und "Nur tote Fische schwimmen mit dem Strom"
    • Es geht wohl eher darum, das Ablaufen der Startzeit nach hinten zu schieben, wenn man die zusätzliche Pausezeit einfügt.
      Bin mir jedoch nicht sicher, ob das auch funktioniert.

      Ab wann läuft denn die Startzeit an?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    • Die "Startzeit" oder Pause ist bei Arburg als Verzögerungszeit bekannt und beginnt mit dem Befehl Werkzeug schließen.

      Eine Lösung wäre mit der Funktion Stopp am Zyklusende zu arbeiten und sobald der Zyklus beendet ist den Automatik Betrieb wieder abzuschalten
      Jedenfalls kann so die Tür geschlossen bleiben und man ist sicher da der Zyklus wieder gestartet werden muss
    •