KM125 mit MC3F bleibt im Zyklus stehen, bricht Ablauf ab

    • KM125 mit MC3F bleibt im Zyklus stehen, bricht Ablauf ab

      Hallo in die Spritzgiess-Familie

      Wir haben hier eine KM125 mit MC3F Steuerung 1997, die mitten im Zyklus den Ablauf abbricht. Sonderausstattung Druckspeicher ist auch mit drauf. Momentan leichte Undichtheit beim Druckpolster der Schliesseinheit, sprich nach 5 Minuten ist die Schliesskraft weg, aber das ist bei diesem Bauteil und Zykluszeit nicht relevant und wird demnächst behoben. Zykluszeit normal ca. 30s, PA6GB30.
      Auf der Maschine ist ein Werkzeug mit einem Kernzug, der mit Endschaltern überwacht ist. Ein-/Ausgefahren erfolgt nach Schliesskraftauf-/abbau. Die Maschine bleibt einfach stehen, zählt allerdings die Zykluszeit weiter, bis der Alarm "Zykluszeit-Überwachung" kommt. Wir hatten schon folgende Fälle, stehen geblieben bei:
      - Werkzeug schliessen ca. 100mm offen
      - Bei Kernzug halb eingefahren
      - vor dem einspritzen
      - während dem dosieren, vor Erreichen der Schneckenendposition

      Manchmal läuft die Maschine eine Stunde, manchmal nur ein paar Schuss.
      Weiss jemand von Euch einen Rat, was die Ursache sein könnte?

      Ich freu mich auf Eure Anteilnahme ;)
      Sascha
    • Hallo Sascha,

      besteht die Möglichkeit das Du uns en wenig genauer beschreibst in welchem Teil des Zykluses dieses besteht.
      Eine Step by Step Beschreibung wäre echt klasse.

      Kann Dir aus meiner Erfahrung sagen, hatte auch schon mit Wzg zu tun mit Kernzug, das dort mehrere Möglicheiten in Frage kämen,
      auch wenn es " Bastelfeld " waren ;) .
      Da lag es meistens an der Abfrage der Endschalter am Zylinder, bzw an den Zeiten und Geschw. womit sich der Kernzug in der MC3 Steuerung einstellen läßt. Vielleicht ist ja auch einer der Endschalter defekt und hat einen " wackel ".
      Schließkraftabbau haben die in der Regel alle mal...
      Hatten einen Ma. park von 60 KM´sw zwischen 80t & 160 t ( Hydraulik von MC3 / MC4 / MC5 )+ 50t Vollelektrich ( MC5 )

      Gruß
      The Problem Solver
    • Guten Morgen Sascha,

      schaue Dir einmal, wenn der Fehler auftritt, die Nullpunkte an.
      Stimmen diese? Oder sind diese an der Schmerzgrenze?
      Es passiert, wenn die Nullpunkte schlecht eingestellt sind, diese ab und an, für einen kurzen Augenblick, ins Minus abgleiten.
      Dies bedeutet dann die Fehlermeldung bzw. könnte eine Ursache dafür sein.
      Auch das schon erwähnte Problem mit den Kernzugendschaltern könnte eine Ursache dafür sein.
      Sollten diese einen Defekt aufweisen und nur kurze Zeit "abfallen" könnte das eine Fehlerursache sein.

      Jedoch wäre wirklich einmal interessant, ob der Fehler sporadisch im Zyklus, oder immer wieder am selben Ablaufpunkt auftritt.

      Otl. E.
      "Der Feind meines Feindes ist mein Freund" und "Nur tote Fische schwimmen mit dem Strom"
    •      
    • TheProblemSolver schrieb:

      Hallo Sascha,

      besteht die Möglichkeit das Du uns en wenig genauer beschreibst in welchem Teil des Zykluses dieses besteht.
      Eine Step by Step Beschreibung wäre echt klasse.

      Kann Dir aus meiner Erfahrung sagen, hatte auch schon mit Wzg zu tun mit Kernzug, das dort mehrere Möglicheiten in Frage kämen,
      auch wenn es " Bastelfeld " waren ;) .
      Da lag es meistens an der Abfrage der Endschalter am Zylinder, bzw an den Zeiten und Geschw. womit sich der Kernzug in der MC3 Steuerung einstellen läßt. Vielleicht ist ja auch einer der Endschalter defekt und hat einen " wackel ".
      Schließkraftabbau haben die in der Regel alle mal...
      Hatten einen Ma. park von 60 KM´sw zwischen 80t & 160 t ( Hydraulik von MC3 / MC4 / MC5 )+ 50t Vollelektrich ( MC5 )

      Gruß
      The Problem Solver
      Hallo Problem Solver

      Es ist ja gerade das Vertrakte an der Situation, dass ich nicht sagen kann woher der Unterbruch kommt, da es überall im Zyklus vorkommt. Wenn wir grad dabei sind... Es gibt ja die Step-Anzeige in der Alarmanzeige, jedoch habe ich keine Liste im Handbuch gefunden, welcher Step wann im Zyklusablauf kommt. Wo finde ich die Ablaufliste/Programmablaufplan, damit ich die Stepnummer der Funktion im Zyklus zuordnen kann? Dann wäre ich vielleicht auch etwas schlauer.
      Die Info von Otl. E. wegen den Nullupunkten oder Enschalter am Kernzug ist noch der wahrscheinlichste Ansatz für den Moment.

      Ich melde mich wieder nach weiterer Fehlersuche.

      Gruss
      Sascha
    • Hey Sascha...,

      vielleicht habe ich mich nicht ganz richtig ausgedrückt,
      meinte damit in welchem der schritte im Zyklus,

      Beispiel:

      - Wzg schließen,( Kerbzug fährt davor oder danach )
      - Aggregat vor,
      - Einspritzen,
      - Nachdruck,
      - Dosieren,

      so in diesem Schritt ablauf.
      Ich würde es im Moment so verstehen, dass wenn die SGM versucht zu öffnen, das es entweder beim öffnen des Wzg passiert,
      bzw. das es vorm öffnen des Wzg, durch fahren des Kernzuges, es zu dieser Störung kommt. oder passiert gar nix. ?

      Gruß

      The Problem Solver 8)
    • Ich verstehe es so, das es unabhängig ist was gerade ausgeführt wird.

      Geht denn die Pumpe aus?
      Ist Systemdruck noch anliegend?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    • Mir kommt da gerade noch ein gedanke,
      glaube auch das ich es nun verstanden habe.
      Sorry komm heute nicht ganz in die Gänge :) Montag halt.

      Du hast also das Porblem beim Schließen und vorm fertig Dosieren ?
      Ist das Richtig so ?

      Was macht der Auswerfer ?
      Hört sich komisch an, aber wir hatten auch mal das Problem, daß wenn der Auswerfer ( Weggeber ) einen weg hatte,
      bei den neueren SGM sind die Berührungslos.
      Dann schwankt der Weg vom Weggeber ausserhalb seiner Tol. und damit versteht die SGM das er nicht zurücksteht und bleibt abrupt stehen.
      Bei den alten Weggebern kann man das durch den Widerstand messen elektrisch.
      Da reicht ja auch nur ne 1/10 sec.
      Wäre event. auch eine Möglichkeit.

      Gruß
      The Problem Solver 8)
    • Hallo miteinander

      Danke für Eure fantastische Mithilfe.
      Wie gesagt sind folgende Facts wichtig für das Problem:
      Das Problem tritt irgendwann im Zyklus auf, manchmal auch gar nicht. > Weggeberproblem mit Nullpunkt ist also eine mögliche Ursache, oder auch wenn ein Signal vom Kernzug abfällt. Alles andere, systematische wäre ja einfach gewesen.

      Ich werde das noch analysieren heute, bin aber momentan grad ausser Haus. Sofern das Werkzeug repariert ist, werden wir das heute gegen Abend wieder anfahren. Vorher kann ich leider keine News verkünden.

      Gruss
      Sascha
    • Hoffentlich ist der Auftrag bald fertig und ein Artikel ohne Kern kommt auf die Maschine...
      Fehler weg, Kernzug schuld :D
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    • Hallo miteinander

      Gester Abend also noch wie angekündigt wieder angefahren die Diva! Nach 80 Schuss fängt Sie wieder an rumzuspinnen, aber richtig. Und dann.... ein Hinweis! A182 Ablauf Rechner rückgesetzt. 183 Verbindung BR/SR (Platine) gestört .... Aha. Schaltschrank auf (Filter auf Venti ist übrigens NEU!). Der Rechner war etwas warm, geschätzte 45°C, nicht übermässig. Druckluftkühlung probehalber installiert, wieder angefahren, Zickenallüren weg. Wir mussten leider nach ca. 100Schuss wieder abstellen, aber das ging dann ohne jedes weitere Aufbegehren. Ich werde heute morgen einen Zusatzlüfter für die Steuerung einbauen und hoffe, dass es was bringt. Will be continued...

      @KUKA: Der Auftrag ist leider so gross, dass ca. 5 Monate nichts anderes drauf läuft.