Wittmann Roboter / Handling

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • OK, das ist tw schwierig, weil man dann mit Z- an die AW-Seite fährt, was war der Robi schon kaputt.... immer mit X- gegen die Holme....

      Ist das Ablage-Programm soweit klar?


      @Levitate
      Das ist Klasse, nur fehlt bei X- Anzahl eine 5;)
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    • Werde die Ablage auf jedenfall ausprobieren. Ist schon einleuchtender.
      Der witti bei uns ist schon mit x und mit z gekräscht. X voll in die Form( bei Bewegung Y+)
      Und mit Z als er zur Abalage gefahren ist mit Y+. Eigendlich sollte er das Teil hohlen. Wollte wohl nicht. Ist dann in die Holme geschruppt. Wir hatten schon über 5000 Schuss gemacht.
    •      
    • @Levitate
      Uziel stapelt mit X- nebeneinander und mit Y- übereinander:)

      @Uziel
      Ist das vllt noch ein Rob mit Zahnband?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    • Ich habe das so verstanden, das der Roboter im Automatik nach 5000Schuß gecrasht ist, dazu habe ich gedacht, das es vllt noch ein Roboter mit Zahnbänder ist, da diese Zahnbänder manchmal drüberrutschen.
      Oder meinst du jetzt die Ablage?
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    • Er wechselt einfa die Richtung. Er soll x=100 y=1000 z=1900 fahren. Hat er auch schon 5000 Schuss gemacht.
      Und dann fährt er plötzlich x=300 y kommt nicht an, da WZ im Weg Z01900.
      Diese werte tauchen aber nirgens im Programm auf.
      Heute morgen hatte ich gar nicht alle Antworten auf dem Schirm.
      Also das was Levitate da gebastelt hat ist sehr gut. Nur ist unser Band nicht breit sondern lang.
      Du müsstest deine AA um 90° drehen. Deswegen sagte ich das ich in X ablege.Auf das Förderband passen 2 Artikel nebeneinander. Die werden mit Z gelegt. Die anderen werden dann mit X gelegt.
      Sorry Levitate das ich dein schönes Bild verschandelt habe :whistling:
    • Kein Ding dafür ist es auch irgendwie da ^^

      Also wenn euer Band nur lang und nicht breit ist dann reicht es auch wenn du Z nur 2-3 Teile ablegst.
      X ist in diesen Fall eh schwachsinnig! Wenn du 3 Z Teile in einer reihe hast und fährst das Band kurz und haste den gleichen Effekt.
      Ich lege auch immer nur Z ab.
      Sinn macht das erst wenn man die Teile direkt in eine Kiste packt.
      Übertriebene Rücksichtnahme ist ebenso schlecht wie mangelnde Aufmerksamkeit!¿
    • Ich hab das so verstanden, dass die Achsen anderst angeordnet sind Y- runter ( klar ) Z- zur Auswerferseite ( normal X- ) und X vom Band über die Maschine ( normal Z- )

      Wenn die Achsen "normal" ausgerichtet sind, dann ist klar das man nicht in X- stapelt und nur einfach das BAnd taktet wie @Levitate schon sagte.
      ..:: Gruß von Kuka ::..
      ..:: Alle sagten es geht nicht. Dann kam einer, der das nicht wusste, und tat es ::..
    •      
    •      
    • Kommt darauf an ,was Du gleichzeitig haben willst. Man kann z.B die x-y-z Achsen verfahren und gleichzeitig die Handachsen bewegen( siehe mein Programm ablage) ansonsten sind die recht eingeschränkt. Das mit Wait VAK=ein kannst Du auch als Suchfunktion nutzen. Du fährst auf etwas zu und wartest auf vakuum ein. Dann schaltet er automatisch weiter.